
<!DOCTYPE html>
<html class="Page-body ArticlePage" lang="en" itemscope itemtype="http://schema.org/WebPage"><head><meta charset="UTF-8"><link rel="stylesheet" href="https://ewscripps.brightspotcdn.com/resource/0000016e-c789-da85-a1ef-ffb9c4770000/styleguide/All.min.ccb709e60c0c42c9ded4b200e7afa8fc.gz.css"><style>.Show-LoggedOut{display:none;}
.Hide-LoggedIn{display:none;}
.Hide-LoggedOut{display:none;}
.Show-LoggedIn{display:none;}
.siteNavigation .divider{display:none;}
.wx-alerts .button{display: none;}
.module--closings .button{display:none;}</style>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1"><title>Jimmy Carter back in the hospital but already feeling better</title><meta name="description" content="Carter spent two weeks in the hospital, and had only been out of the hospital for less than a week."><meta name="keywords" content="Democrats,Jimmy Carter,Carter"><link rel="canonical" href="https://www.sflcw.com/news/national/jimmy-carter-back-in-the-hospital-but-already-feeling-better"><meta name="brightspot.contentId" content="0000016e-c8d0-d082-abef-d8d1802b0000">
    <meta property="og:title" content="Jimmy Carter back in the hospital but already feeling better">

    <meta property="og:url" content="https://www.sflcw.com/news/national/jimmy-carter-back-in-the-hospital-but-already-feeling-better">


    <meta property="og:image" content="https://ewscripps.brightspotcdn.com/dims4/default/a629977/2147483647/strip/true/crop/780x410+0+55/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F42%2Faf%2Fe60a35be4ef281c766690d62de2d%2Fcarter-waving-80.jpg">

    
    <meta property="og:image:url" content="https://ewscripps.brightspotcdn.com/dims4/default/a629977/2147483647/strip/true/crop/780x410+0+55/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F42%2Faf%2Fe60a35be4ef281c766690d62de2d%2Fcarter-waving-80.jpg">
    
    <meta property="og:image:secure_url" content="https://ewscripps.brightspotcdn.com/dims4/default/a629977/2147483647/strip/true/crop/780x410+0+55/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F42%2Faf%2Fe60a35be4ef281c766690d62de2d%2Fcarter-waving-80.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/png">
    
    <meta property="og:image:alt" content="Jimmy Carter back in the hospital but already feeling better">
    

    <meta property="og:description" content="Carter spent two weeks in the hospital, and had only been out of the hospital for less than a week.">

    <meta property="og:site_name" content="WSFL">



    <meta property="og:type" content="article">

    <meta property="article:author" content="">

    <meta property="article:published_time" content="2019-12-02T22:52:16">

    <meta property="article:modified_time" content="2019-12-02T23:28:59">

    <meta property="article:section" content="National News">

    <meta property="article:tag" content="National News">

    <meta name="twitter:card" content="summary_large_image"/>
    
    <meta name="twitter:description" content="Carter spent two weeks in the hospital, and had only been out of the hospital for less than a week."/>
    
    
    <meta name="twitter:image" content="https://ewscripps.brightspotcdn.com/dims4/default/a629977/2147483647/strip/true/crop/780x410+0+55/resize/1200x630!/quality/90/?url=https%3A%2F%2Fewscripps.brightspotcdn.com%2F42%2Faf%2Fe60a35be4ef281c766690d62de2d%2Fcarter-waving-80.jpg"/>
    
    <meta name="twitter:image:alt" content="Jimmy Carter back in the hospital but already feeling better"/>
    
    <meta name="twitter:site" content="@SFLCW"/>
    
    <meta name="twitter:title" content="Jimmy Carter back in the hospital but already feeling better"/>
    
    <meta property="fb:app_id" content="416318392579738">

<link rel="apple-touch-icon"sizes="180x180"href="/apple-touch-icon.png"><link rel="icon"type="image/png"href="/favicon-32x32.png"><link rel="icon"type="image/png"href="/favicon-16x16.png">
                  <script type="application/ld+json">null</script>
              <link rel="amphtml" href="https://www.sflcw.com/news/national/jimmy-carter-back-in-the-hospital-but-already-feeling-better?_amp=true">

              
                  
                  <meta name="brightspot.cached" content="true">
              

              <!-- Custom head embeds go here --><script>
if(navigator.userAgent.indexOf('MSIE')!==-1
|| navigator.appVersion.indexOf('Trident/') > -1){
   document.write('<scr' + 'ipt src="https://cdn.jsdelivr.net/npm/promise-polyfill@8/dist/polyfill.min.js"></scr' + 'ipt>')
}
</script>
<script>

window.callLetters = 'wsfl';

window.jsTags = 'National News';
window.jsPublishDate = '2019-12-02T17:52:16.000-0500';
window.jsUpdateDate = '2019-12-02T18:28:59.000-0500';
window.jsIsBreaking = 'false';
window.jsIsAlert = '';
window.jsAuthors = 'CNN Newsource';
window.jsHasVideo = 'false';
window.jsSection = "National News";
window.jsPageType = 'article';
window.jsDisablePrerollAds = 'false';
window.jsDisableDisplayAds = 'false';
window.jsDisableInlineVideoAds = 'false';
window.jsFname = 'jimmy-carter-back-in-the-hospital-but-already-feeling-better';

var daysSincePublished = "";
var datePublished = "";
var publishedTime = document.querySelector('meta[property="article:published_time"]');
if(publishedTime) {
  publishedTime = new Date(publishedTime.getAttribute("content"));
  datePublished = publishedTime.getMonth() + publishedTime.getDate() + publishedTime.getFullYear();
}

var modifiedTime = document.querySelector('meta[property="article:modified_time"]');
if(modifiedTime) modifiedTime = new Date(modifiedTime.getAttribute("content"));



function getCookie(e){var n=" "+document.cookie,i=n.indexOf(" "+e+"=");if(-1==i)n=null;else{i=n.indexOf("=",i)+1;var o=n.indexOf(";",i);-1==o&&(o=n.length),n=unescape(n.substring(i,o))}return n}

var gtmObj = {
    'isGallery': (window.jsPageType == 'gallery' ? 'true' : 'false'),
    'isStory':  (window.jsPageType == 'article' ? 'true' : 'false'),
    'DatePublished': datePublished,
    'Author': window.jsAuthors,
    'Editor': '',
    'Category': window.jsSection,
    'SubCat': window.jsTags,
    'IsPremium': 'false',
    'DaysSincePublished': daysSincePublished,
    'LoggedIn': getCookie("uh_is_logged_in")
};

dataLayer = [gtmObj];
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-FSC5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var
f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-52ZS');
</script>
<meta content="XrJIiFfs2B27btDkOajSSYBOazy0JRD1dk9C43K1B3Q" name="google-site-verification" />
<meta property="og:description" content="Carter spent two weeks in the hospital, and had only been out of the hospital for less than a week."><meta property="description" content="Carter spent two weeks in the hospital, and had only been out of the hospital for less than a week.">
<script>
var _sf_async_config = _sf_async_config || {};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.sflcw.com/".replace("/","");
var _sf_startpt = (new Date()).getTime();
</script>
<script src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

<script type="text/javascript">
var _sf_async_config={};
_sf_async_config.uid = 15115;
_sf_async_config.domain = "www.sflcw.com/".replace("/",""); 
_sf_async_config.sections = "National News";

if (!window._story_authors) {
  window._story_authors = "CNN Newsource";
}
if (_story_authors != '') {
    _sf_async_config.authors = _story_authors; /* Set by the STORY template */
} else {
    _sf_async_config.authors = 'Scripps Only Content ' + new Date().getFullYear();
}

(function(){
function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); var e = document.createElement("script"); e.setAttribute("language", "javascript"); e.setAttribute("type", "text/javascript"); e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); document.body.appendChild(e); }
var oldonload = window.onload;
window.onload = (typeof window.onload != "function") ?
loadChartbeat : function() { oldonload(); loadChartbeat(); };

})();
</script>
<meta property="fb:pages" content="" />
<script id="ns_script_dc" data-key="ff983cd0-6c28-474c-9cc4-7a5281d11e05" data-e="5" src="https://d25dfknw9ghxs6.cloudfront.net/scsp.js" type="text/javascript"></script>
<!-- ScrippsAdModules go here -->
              
                  <script>
                  window.adsOnPage = [];
                  adsOnPage.push({
  "s": "728x90",
  "p": "Above",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": "body:not(.no-adhesion)",
  "ll": false,
  "id": "MAD_INVIEW",
  "other" : "zoneOverride:/inview-bottom|cssClasses:ad--inview|fallbackSizes:320x50",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/brand-spotlight/*",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:4|validParagraphLength:60|indexesToSkip:2",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "994x30,728x90,970x90,970x250,10x1",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "320x50,320x100,300x50,300x100,10x1",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".ad-header",
  "ll": true,
  "id": "MAD_HEADER",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "/",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x600,300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": false,
  "id": "MAD_RIGHT_RAIL",
  "other" : "respectSelfWidth:true",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Mobile,",
  "i": "Append",
  "is": ".article-right-column,.right-column",
  "ll": true,
  "id": "MAD_RIGHT_RAIL",
  "other" : "",
  "aType" : "Display Ad",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "true",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "728x90",
  "p": "Inline",
  "d": "Desktop,Mobile,",
  "i": "Append",
  "is": ".Longform .ArticlePage-articleBody .story__content__body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:1|insertInterval:8|validParagraphLength:60|indexesToSkip:2|fallbackSizes:300x250,320x50",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});
adsOnPage.push({
  "s": "300x250",
  "p": "Above",
  "d": "Desktop,",
  "i": "Append",
  "is": ".ArticlePage-main:not(.Longform) .RichTextArticleBody-body",
  "ll": true,
  "id": "MAD_INLINE",
  "other" : "startOffset:0|insertInterval:6|validParagraphLength:60",
  "aType" : "Inline Story",
  "custEnableOn" : "",
  "custDisableOn" : "",
  "isCompanion" : "false",
  "dpb": ("true" == "false")
});

                  </script>
              
                  <script src="https://ewscripps.brightspotcdn.com/resource/0000016e-c789-da85-a1ef-ffb9c4770000/styleguide/All.min.7c6b06e2a54715bff19b904c59e6faef.gz.js" async></script><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.1.0/css/all.css" integrity="sha384-lKuwvrZot6UHsBSfcMvOkWwlCMgc0TaWr+30HWe3a4ltaBwTZhyTEggF5tJv8tbt" crossorigin="anonymous"><script>window.ddls = {};/**
**/window.ddls["global_section_exempt_sites"] =  "SWFL";/**

**/window.ddls["userhub_newsletterClosings"] =  "true";/**

**/window.ddls["userhub_newsletterAlerts"] =  "true";/**

**/window.ddls["userhub_newsletters"] =  "true";/**

**/window.ddls["notification_token"] =  "Token 09de6f3130469f80b9916b0aa568c6e92587b70a";/**

**/window.ddls["notification_push_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/mobile/push";/**

**/window.ddls["notification_segment_endpoint"] =  "https://api.ewscloud.com/prod/notifications/v1/CALL_LETTERS/segments";/**

**/window.ddls["ua_deep_link_actions"] =  "Radar;app-CALL_LETTERS://feature/radar,Weather;app-CALL_LETTERS://feature/weather";/**

**/window.ddls["all-videos-playlist-id"] =  "00000167-1379-d439-a7ef-93fd5b520002";/**

**/window.ddls["live-videos-playlist-id"] =  "00000167-137a-d439-a7ef-93fee22b0002";/**

**/window.ddls["feedmachine_host"] =  "https://feedmachine.ewscloud.com";/**

**/window.ddls["injection_values"] =  "2,4";/**

**/window.ddls["feedmachine_token"] =  "f0273735057ef6af1208619d827c859b072ba9d6";/**

**/window.ddls["gtm_id"] =  "GTM-52ZS";/**

**/window.ddls["wx_center_host"] =  "http://weathercenter.ewscloud.com";/**

**/window.ddls["outstream_excludeCategories"] =  "brand spotlight";/**

**/window.ddls["ews-auth"] =  "bc22df1e0efb4dcb53f2438a4b71da118f05788c";/**

**/window.ddls["outstream_teadsId"] =  "-1";/**

**/window.ddls["google_sv"] =  "XrJIiFfs2B27btDkOajSSYBOazy0JRD1dk9C43K1B3Q";/**

**/window.ddls["section_number_of_list_items"] =  "42";/**

**/window.ddls["ob_template"] =  "WSFL";/**

**/window.ddls["site_latitude"] =  "26.121955";/**

**/window.ddls["site_longitude"] =  "-80.138419";/**

**/window.ddls["scheduler-app-id"] =  "com.sflcw";/**

**/window.ddls["copyright"] =  "Copyright ${year} Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.";/**

**/window.ddls["enableMoatPrebidder"] =  "true";/**

**/window.ddls["enableConsumablePrebidder"] =  "true";/**
}
               **/</script>
              <script>
                window.callLetters = "wsfl";
              </script>
              <script>

  window.fbAsyncInit = function() {
      FB.init({
          
              appId : '416318392579738',
          
          xfbml : true,
          version : 'v2.9'
      });
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

    <script>
      (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
      })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
      ga('create', "UA-47755766-1", 'auto');

      
      ga('send', 'pageview');
      

    </script>

<script>function ready(fn) {
    if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading"){
      fn();
    } else {
      document.addEventListener('DOMContentLoaded', fn);
    }
}</script>
<script>ready(function(){
var openSearch = document.getElementById('engage-search');
if(openSearch){
    openSearch.addEventListener('click', function () {
       document.querySelector(".Page-searchInput").classList.toggle('openSearch');
       document.querySelector(".header-right").classList.toggle('open-search');
       document.querySelector(".Page-searchInput").focus();
       document.querySelector(".Header-logo").classList.toggle('open-search');
       var pageActions = document.querySelector(".Page-actions");
        if(pageActions != null){
            pageActions.classList.toggle('openSearch');
        }
    });
}
});
    
</script>
<script>ready(function(){window.contentType = "isArticle";});</script>
<script src="https://js.stripe.com/v3/"></script>
<script>function loadChartbeat() { window._sf_endpt=(new Date()).getTime(); 
	var e = document.createElement("script"); 
    var n = document.getElementsByTagName('script')[0];
    e.setAttribute("language", "javascript");
    e.setAttribute("type", "text/javascript");
    e.setAttribute("src", (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") + "js/chartbeat.js"); 
    n.parentNode.insertBefore(e, n);//document.body.appendChild(e); 
}

ready(loadChartbeat());</script>
</head>
          <body class="Page-body ArticlePage-body">


            <div class="nav-overlay"></div>

            <div id="desktop-notifications" class="hidden">
              <img src="https://assets.scrippsdigital.com/cms/images/color_schemes/wsfl/square--144.png">
              <p>Would you like to receive local news notifications on your desktop?</p>
              <button id="register">Yes please</button>
              <button id="no-register">Not now</button>
            </div>


            
  
  <div class="Header-wrap">
    <header class="Header" itemscope itemtype="http://schema.org/WPHeader">

      <div id="scroll-follow">

        <div class="scroll-left">
          
            <div class="open-drawer">
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/935210d/2147483647/strip/true/crop/600x274+0+0/resize/400x183!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdc%2Fbb%2F46ee38734900b7a90ec474a2b040%2Fwsfl-main-logo.png" alt="The CW South Florida " width="400" height="183"/>
        </a>
    

</div>
          
        </div>

        <div class="live-counts">
            <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
            <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
        </div>
      </div>

      <div class="live-counts">
          <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
          <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
      </div>

      <div class="header-box">

        <div class="header-top">
          
            <div class="open-drawer header-button">
              <p class="menuText">Menu</p>
              <div class="menuWrap">
                <div class="menu-line ketchup"></div>
                <div class="menu-line lettuce"></div>
                <div class="menu-line beef"></div>
              </div>
            </div>
          

          
              
                <form class="Header-search Page-search" action="https://www.sflcw.com/search" novalidate="" autocomplete="off">
                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                  
                    <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                  
                </form>
              
          

          
              <div class="Header-logo">
    
        <a href="/">
                <img class="PageLogo-image" src="https://ewscripps.brightspotcdn.com/dims4/default/935210d/2147483647/strip/true/crop/600x274+0+0/resize/400x183!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fdc%2Fbb%2F46ee38734900b7a90ec474a2b040%2Fwsfl-main-logo.png" alt="The CW South Florida " width="400" height="183"/>
        </a>
    

</div>
          

          <div class="header-right">
            <div class="live-status header-button">
              <a id="live" class="is-live" href="/live" style="display: none;">Watch Live</a>
              <a class="is-upcoming" href="/videos">Watch</a>
            </div>

            <div class="alert-count hidden header-button">
              <a href="/breaking-news-alerts">Alerts <span class="alert-count-number"></span></a>
            </div>
          </div>

          <div class="header-right-mobile" style="display:none;">
            <div class="header-mobile-button">
              <a id="live" class="is-live mobile hidden" href="/live">Live</a>
              <a class="is-upcoming hidden" href="/videos">Watch</a>
              <a class="alert-count hidden header-button m" href="/breaking-news-alerts"><span class="alert-count-number m">0</span></a>
          </div>

          </div>


          
            
          


          


            <div class="Header-navigation siteNavigation Page-navigation">
              <nav class="Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">

                  <a class="button-close-subnav"><span class="text">Close</span> <span class="icon">x</span></a>

                  <div class="live-alert-m" style="display:none;">
                    <div class="live-status m">
                        <a id="live" class="is-live" href="/live" style="display: none;">Live</a>
                        <a class="is-upcoming" href="/videos" >Watch</a>
                    </div>

                    <div class="alert-count m">
                      <a href="/breaking-news-alerts"><span class="alert-count-number m"></span> Alerts</a>
                    </div>
                  </div>

                  <div class="mobileSearch" style="display: none;">
                  
                        
                          <form class="Header-search Page-search" action="https://www.sflcw.com/search" novalidate="" autocomplete="off">

                            <div class="search-box">
                              
                                  <div id="engage-search" class="header-button"><i class="fas fa-search"></i></div>
                                  <input type="text" class="Header-searchInput Page-searchInput" name="q" placeholder="Search" autofocus>
                              
                              
                                  <button type="submit" class="Header-searchButton">Go</button>
                              
                            </div>
                          </form>
                        
                    
                  </div>

                  <a class="show-subnav button-section-expand"><span class="icon"></span></a>


                  
                    
    
        



        
            <ul class="Navigation-items">

            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/inside-south-florida">Inside South Florida</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/cheap-seats">Cheap Seats</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/paws-claws">Paws &amp; Claws</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/celebrate-wellness">Celebrate Wellness</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/tech-tuesdays">Tech Tuesday</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/soflo-scene">SoFlo Scene</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/foodie-fix">Foodie Fix</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/screen-time">Screen Time</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/comic-connoisseur">Comic Connoisseur</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/get-your-cap-on">Get Your Cape On</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/holiday-fix">Holiday Fix</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/news/super-teachers">Super Teachers</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/traffic">Traffic</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/entertainment">Entertainment</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/the-cw">The CW</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/sports">Sports</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/videos">Videos</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/contests">Contests</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/entertainment/community-calendar">Events</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/entertainment/tv-listings">TV Listings</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/about-us">About Us</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/about-us/contact">Contact Us</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/about-us/closed-captioning-info">Closed Caption Information</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
              <li class="Navigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/about-us/advertise-with-us">Advertise with Us</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            

            <span class="divider"></span>
            <li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/sign-in">Sign In</a></div></div></li><li class="Show-LoggedOut Hide-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Newsletters</a></div></div></li>

            <li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link js-suh-logout" href="/">Sign Out</a></div></div></li><li class="Hide-LoggedOut Show-LoggedIn Navigation-items-item"><div class="NavigationItem"><div class="NavigationItem-text"><a class="NavigationItem-text-link" href="/account/manage-email-preferences">Manage Emails</a></div></div></li>

            </ul>
        
    

                  

              </nav>
            </div>

          
        </div>

         
            <div class="header-bottom">
             <div class="Header-sectionNavigation">
                

    <nav class="SectionNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="SectionNavigation-items">
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/inside-south-florida">Inside South Florida</a><div class="collapse-nav-button"></div>
                
            </div>
        
        <!-- Links within a subnav group -->
        
            <ul class="NavigationItem-items">
                
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/cheap-seats">Cheat Seats</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/paws-claws">Paws &amp; Claws</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/tech-tuesdays">Tech Tuesday</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/foodie-fix">Foodie Fix</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/celebrate-wellness">Celebrate Wellness</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/soflo-scene">SoFlo Scene</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/screen-time">Screen Time</a>

</li>
                    
                        <li class="NavigationItem-items-item" >
    <a class="NavigationLink" href="https://www.sflcw.com/inside-south-florida/comic-connoisseur">Comic Connoisseur</a>

</li>
                    
                
            </ul>
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/the-cw">The CW</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/news/super-teachers">Super Teachers</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/contests">Contests</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/entertainment/community-calendar">Events</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="SectionNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </nav>


        
        	<select onchange="window.open(this.options[this.selectedIndex].value,'_top')">
	        	<option class="SectionNavigation-items" value="">Quick links...</option>
	            
		            <option value="https://www.sflcw.com/news">News</option>
	            
		            <option value="https://www.sflcw.com/inside-south-florida">Inside South Florida</option>
	            
		            <option value="https://www.sflcw.com/the-cw">The CW</option>
	            
		            <option value="https://www.sflcw.com/news/super-teachers">Super Teachers</option>
	            
		            <option value="https://www.sflcw.com/contests">Contests</option>
	            
		            <option value="https://www.sflcw.com/entertainment/community-calendar">Events</option>
	            
		            <option value="https://www.sflcw.com/weather">Weather</option>
	            
		    </select>
        



             </div>
             <div class="mobile-alerts hidden">
               <div class="live-counts">
                   <a class="wx-count hidden" href="/weather/alerts"><span class="wx-alert-count-number">1</span><span class="wx-alert-count-text"> weather alerts</span></a>
                   <a class="closings-count hidden" href="/weather/school-closings-delays"><span class="closings-count-number">1</span><span class="closings-count-text"> closings/delays</span></a>
               </div>
             </div>
            </div>
         

      </div>

    </header>

    
      <div class="Header-banner">



</div>
    
  </div>


  <div class="ad-header"></div>


            


            
  <div class="Page-wrap">
      <div class="Page-body ArticlePage-main Page-main">

        

            <article class="scrippsArticle Page-body ArticlePage-mainContent mainContent-bordered" itemprop="mainEntity" itemscope itemtype="http://schema.org/Article">

              <div class="article-top-contain">

            
                <div class="Page-body ArticlePage-breadcrumbs"><a class="Link" href="https://www.sflcw.com/news">News</a><a class="Link" href="https://www.sflcw.com/news/national-news">National News</a></div>
            

            <div class="article-action">
                <div class="Page-body ArticlePage-actions">
                    <h2 class="Page-body ArticlePage-actions-heading">Actions</h2>
                    <div class="Page-body ArticlePage-actions-body">
    <div class="ActionBar">
        
            <ul class="ActionBar-items">
                
                    <li class="ActionBar-items-item">
    
        <a class="FacebookShareButton"
        href="https://www.facebook.com/dialog/share?app_id=416318392579738&display=popup&href=https://www.sflcw.com/news/national/jimmy-carter-back-in-the-hospital-but-already-feeling-better"
        target="_blank"
    >
        Facebook
    </a>
    

</li>
                
                    <li class="ActionBar-items-item">
    
        <a class="TwitterTweetButton" href="https://twitter.com/intent/tweet?url=https://www.sflcw.com/news/national/jimmy-carter-back-in-the-hospital-but-already-feeling-better&text=Jimmy%20Carter%20back%20in%20the%20hospital%20but%20already%20feeling%20better"
            target="_blank"
        >
            Tweet
        </a>
    
</li>
                
                    <li class="ActionBar-items-item"><a class="MailToLink" href="mailto:?body=Jimmy%20Carter%20back%20in%20the%20hospital%20but%20already%20feeling%20better%0A%0Ahttps%3A%2F%2Fwww.sflcw.com%2Fnews%2Fnational%2Fjimmy-carter-back-in-the-hospital-but-already-feeling-better%0A%0ACarter%20spent%20two%20weeks%20in%20the%20hospital%2C%20and%20had%20only%20been%20out%20of%20the%20hospital%20for%20less%20than%20a%20week.">Email</a></li>
                
            </ul>
        
    </div>

</div>
                </div>
            </div>

            <div class="headline-wrap">
              
        <h1 class="Page-body ArticlePage-headline" itemprop="headline">Jimmy Carter back in the hospital but already feeling better</h1>
    
              
            </div>

              
              <div class="published"><span class="accent">Posted:</span> 5:52 PM, Dec 02, 2019 </div>
              


                  
                        <div class="last-updated"><span class="accent">Updated:</span> <span class="last-updated-date" >2019-12-02 18:28:59-05</span></div>
                  



              
                  <div class="Page-body ArticlePage-byline" itemprop="author" itemscope itemtype="http://schema.org/Person">
                      
                          <div class="Page-body ArticlePage-authorTexts">
                            
                              
                                  <div class="Page-body ArticlePage-authorName" itemprop="name"><span class="accent">By:</span>
                                      CNN Newsource
                                          
                                  </div>
                              
                          </div>
                      
                  </div>
              

              </div>


              <div class="left-column">

                
                    <div class="Page-body ArticlePage-lead">

<div class="Wheel wheel-one-item" >

    <div class="carousel-container">
        <span class="arrow arrow-left main-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>

        <div class="carousel--main-content">
          <div class="carousel--ratio-div"></div>
          <div class="carousel--content-wrapper">
            
              <img class="Image" alt="items.[0].image.alt" src="https://ewscripps.brightspotcdn.com/dims4/default/b3ad205/2147483647/strip/true/crop/780x439+0+41/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F42%2Faf%2Fe60a35be4ef281c766690d62de2d%2Fcarter-waving-80.jpg" />
            
          </div>
        </div>

        <span class="arrow arrow-right main-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>

    <div class="carousel-container">
      <div class="carousel-caption-container caption-closed">
        <div class="copyright"></div>
        <div class="credit"></div>
        <div class="caption"></div>
        <div class="caption-button"></div>
      </div>
    </div>

    
    <div class="ItemSliderOverflow">
      <span class="arrow arrow-left slider-arrow-left disabled"> <i class="fa fa-chevron-left"></i> </span>
      <div class="ScrippsWheelItemSlider">
          
          <div class="ScrippsWheelItemThumb WheelItem-wheelItems"><img class="Image" alt="Jimmy Carter back in the hospital but already feeling better" src="https://ewscripps.brightspotcdn.com/dims4/default/b3ad205/2147483647/strip/true/crop/780x439+0+41/resize/1280x720!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2F42%2Faf%2Fe60a35be4ef281c766690d62de2d%2Fcarter-waving-80.jpg" width="1280" height="720"/></div>
          
      </div>
      <span class="arrow arrow-right slider-arrow-right"> <i class="fa fa-chevron-right"></i> </span>
    </div>
    

</div>


</div>
                

                
                    <div class="Page-body ArticlePage-articleBody" itemprop="articleBody">
    <div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>
    </p><div class="RichTextArticleBody">
        
            <div class="RichTextArticleBody-body"><p>Former President Jimmy Carter returned to the hospital over the weekend for a urinary tract infection,<span class="Enhancement">
            
                <span class="Enhancement-item"><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.cnn.com/2019/11/27/politics/jimmy-carter-released-from-hospital/index.html" target="_blank"> less than a week after he had left an Atlanta hospital</a></span>
            
        </span>
    

</span>
            
        </span>
    

 following a two-week stay.</p><p>"Former U.S. President Jimmy Carter was admitted to Phoebe Sumter Medical Center in Americus, Ga., this past weekend for treatment for a urinary tract infection," a statement from the Carter Center read. "He is feeling better and looks forward to returning home soon. We will issue a statement when he is released for further rest and recovery at home."</p><p>Carter, 95, had been admitted to the hospital on November 11 for a procedure to relieve pressure on his brain. The pressure was caused by bleeding from his recent falls, the center said at the time. He was hospitalized twice in October, suffering a black eye and receiving 14 stitches above his brow after his first fall, when he hit his forehead "on a sharp edge." He then received treatment for a minor pelvic fracture after his second fall.</p><p>He previously survived brain and liver cancer.</p><p>Carter celebrated his 95th birthday on October 1, and is the oldest living former US president in history -- a title once held by George H.W. Bush, who died in late 2018 at age 94.</p><p>Despite his age and health complications, Carter hasn't eased off his volunteerism.</p><p>Along with wife Rosalynn Carter, he has volunteered for Habitat for Humanity for 35 years, building homes all over the United States and around the world. They have worked alongside 103,000 volunteers in 14 countries, including India, South Korea and the Philippines.</p><p><span class="Enhancement">
            
                <span class="Enhancement-item"><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://www.cnn.com/2019/11/03/politics/jimmy-carter-at-ease-with-death-prayer-service/index.html" target="_blank">Last month,</a></span>
            
        </span>
    

</span>
            
        </span>
    

 Carter said he had found that he was "was absolutely and completely at ease with death" after doctors told him in 2015 that his cancer had spread to his brain.</p><p>"I assumed, naturally, that I was going to die very quickly," Carter said during a church service in his hometown of Plains, Ga. "I obviously prayed about it. I didn't ask God to let me live, but I asked God to give me a proper attitude toward death. And I found that I was absolutely and completely at ease with death."</p><p>"It didn't really matter to me whether I died or lived. Except I was going to miss my family, and miss the work at the Carter Center and miss teaching your Sunday school service sometimes and so forth. All those delightful things," the 39th president added.<br></p></div>
        
    </div><p></p>

</div>
        
    </div>

</div>

                

                
                    <div class="copyright">Copyright 2019 Scripps Media, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</div>
                

                
                    <div class="Page-body ArticlePage-below"><div class="OUTBRAIN" data-src="https://www.sflcw.com//news/national/jimmy-carter-back-in-the-hospital-but-already-feeling-better" data-widget-id="AR_11" data-ob-template="WSFL"></div> <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
<script async src="//s.skimresources.com/js/.skimlinks.js"></script>
</div>
                

              </div>

            
              <div class="right-column">
                  

    <a href="https://www.sflcw.com/why-we-redesigned-the-website-and-mobile-app?utm_source=website&utm_medium=local-promo-right-rail&utm_campaign=redesign" class="AsidePromo TrackedSidebarPromo ">

        
            <div class="AsidePromo-media">
                <img class="Image" alt="" src="https://ewscripps.brightspotcdn.com/dims4/default/a57de2d/2147483647/strip/true/crop/751x563+136+0/resize/480x360!/quality/90/?url&#x3D;https%3A%2F%2Fewscripps.brightspotcdn.com%2Fb9%2F77%2F2400a51d4e2a9718edc34616b0ca%2Fwsfl-1000x563.jpg" width="480" height="360"/>
            </div>
        

        
            <div class="AsidePromo-info">

                  
                  
                    <h3 class="AsidePromo-title">Why we redesigned the website and mobile app</h3>
                  

            </div>
        
    </a>


              </div>
            
            </article>


        

      </div>
    </div>
    

            
              
	<div class="Footer-wrap">
    	<footer class="Footer" itemscope itemtype="https://schema.org/WPFooter">



	      
	          <div class="Footer-footerContent">

    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/news">News</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/inside-south-florida">Inside South Florida</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/weather">Weather</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/contests">Contests</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="http://support.sflcw.com/support/home" target="_blank">Support</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>



    <div class="FooterNavigation Navigation" itemscope itemtype="http://schema.org/SiteNavigationElement">
        

        
            <ul class="FooterNavigation-items">
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="/sitemap">Site Map</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/privacy-policy">Privacy Policy</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/terms-of-use">Terms of Use</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/eeo">EEO</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://publicfiles.fcc.gov/tv-profile/wsfl-tv" target="_blank">FCC Public File </a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
             <li class="FooterNavigation-items-item" >
    <div class="NavigationItem" >
        <!-- Link without subnavigation -->
        
            <div class="NavigationItem-text">
                
                    <a class="NavigationItem-text-link" href="https://www.sflcw.com/public-file-contact-us">Public File Contact Us</a>
                
            </div>
        
        <!-- Links within a subnav group -->
        
    </div>
</li>
            
            </ul>
        
    </div>

</div>
	      


				<div class="disclaimer-logo">

					
							<div class="Footer-social">
    <div class="SocialBar">

        
            <h2 class="SocialBar-heading">Social</h2>
        

        
            <ul class="SocialBar-items">
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.facebook.com/sflcw" target="_blank" data-social-service="facebook">sflcw</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://www.instagram.com/sflcw/" target="_blank" data-social-service="instagram">sflcw</a></li>
                
                    <li class="SocialBar-items-item"><a class="SocialLink" href="https://twitter.com/SFLCW" target="_blank" data-social-service="twitter">SFLCW</a></li>
                
            </ul>
        
    </div>

</div>
					

					<img class="Footer-logo" src="https://assets.scrippsdigital.com/cms/images/logo-scripps.png">

					
							<div class="Footer-disclaimer"><span class="Enhancement">
            
                <span class="Enhancement-item"><a class="Link" href="https://scripps.com/our-brands/local-media/">Scripps Local Media</a></span>
            
        </span>
    

<br>© 2019 Scripps Media, Inc</div>
					




				</div>








    	</footer>
    </div>


            </body>
    
</html>



